2

Badet har nå vært i bruk siden Oktober 2016, altså 8 måneder. At bassenget har fungert helt strøkent frem til nå er helt sikkert, men denne bloggen er ment til å følge bassenget over tid.. Energy Swimspa er  montert i Kina, men noen deler er Amerikanske. Alt av elektronikk blant annet er Amerikansk.

Hva er det jeg ser her, er det virkelig rust? Det er kun på ene siden da det finnes 2 slike hengsler. (Til å feste ro-mekanismen/årene)

Leverandør vil bli kontakter, forklaring og løsning kommer...

Oppdatering: Svar fra Leverandør:

Sunbelt svarte veldig raskt, det er bare jeg som har glemt å poste svaret. Beklager det.

Første svar:

"Hei Arne. Ser faktisk ut som det er litt rust det der ja. Det lønner seg og polere med autosol på stålet som er over vannflaten. Da det er dampingen fra vannet som gjør dette."

Ikke fornøyd med svar

Jeg sendte som svar til dette:

"Det er ingen av delene som er over vannflaten, som du ser på bildet er hele denne delen dekket av vann. At produsenten bruker stål som kan ruste på et swimspa kan jeg ikke si at jeg er veldig imponert over. Spørsmålet er hvordan dette vil utvikle seg over tid og om dere ser på dette som en reklamasjon? Bassenget er kun åtte måneder og jeg er ikke så veldig interessert å begynne å pusse på deler som opprinnelig skal tåle vann. Vedlike hold er en ting, men dette er noe annet etter min mening. "

Nytt svar fra Sunbelt:

Hei, Jeg er ikke så skremt som deg 😉
Dette ser ikke ut at det er verre enn at det går bort med litt polering."

Nytt svar fra meg:

"Hvem har sagt jeg er skremt? 😉

Men det du sier er at dette skal være slik, helt normalt at disse delene vil ruste over tid?"

Siste svar fra Sunbelt:

"Neida skal ikke ruste. Men jeg mener det lønner seg og polere stålet for da er det bedre beskyttet.Den lille der gnir du vekk med en fille bare, vi kan svinge innom når vi er forbi hvis Du ikke får den vekk.!

Min konklusjon:

Dette er jo et lite problem, men greit å få det dokumenter og svaret fra Sunbelt er helt ok. Jeg vil følge med på utviklingen 🙂 Jeg vil kanskje anbefale de en litt annen måte å svare i første omgang, min reaksjon på første mail var at det var litt arrogant måte å svare på.

SpaBlogg out..

Da fikk vi testet hvordan det var å få en teknikker fra SunbeltSpa.

Bassenget vårt ble levert oktober 2016. Etter at bassenget var fylt opp og ferdig varmet, merket vi at vi kun fikk kraft i 3 av 4 motorer. Vi fikk ikke til å kjøre alle 4 pumpene samtidig. Det har vært vinter og jeg har derfor ikke rapportert inn problemet før nå. (Tenkte kanskje det var noe feil med innstillingene)

Etter å ha ringt inn til Sunbeltspa kom det en teknikker bare noen dager etterpå. (Dette var ingenting som hastet) Det viste seg å være en switch i kontrollpanelet som måtte skrus på.

Illustrasjons-bilde fra Google.

Konklusjon av service så langt, 100 % fornøyd!